IT Alerts Dashboard

Note: You are now viewing a specific alert notice. The normal auto-refresh of this page is inactive while viewing this alert notice.

Return to main view

Drupal : Vulnerabilities in versions prior to 8.2.7 (Expires 3/23/2017 11:10am)

3/16/2017 11:14am Problem

Drupal has released an advisory to address vulnerabilities in Drupal core 8.x versions prior to 8.2.7. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.

US-CERT encourages users and administrators to review Drupal's Security Advisory and apply the necessary update.

If you have any questions or concerns regarding this notice, please contact the UF Computing Help Desk at 352-392-HELP or helpdesk@ufl.edu